We will be upgrading PHP on all our web servers during August and September. All website hosting clients will receive an email confirming the date of the work for their server.

During this upgrade the version of PHP will be upgraded from PHP 5.5.35 to the latest stable version of PHP 5.6. The PHP 5.5 will reach End-of-Life in July 2016 and will no longer be receiving security updates.

If you run a website using PHP we recommended that you check with your website developer to confirm your site is compatible with PHP 5.6.

Development customers on a Yearly Maintenance Plan will a separate email outlining the work. 

The following are a list of common software applications and the compatible versions. Please note that custom software or modules are not included in this list, only the main application.

WordPress – Version 4.0+ – https://wordpress.org/about/requirements/
Joomla – Version 3.x – http://www.joomla.org/technical-requirements.html
Drupal – Version 7+ – https://www.drupal.org/requirements
Expression Engine – 2.11+

The Wire Inc © 1994 - 2018      Terms of Service     Privacy Policy

Log in with your credentials

Forgot your details?