PHP 5.6 support will end on December 31st, 2018 (http://php.net/supported-versions.php)

PHP is the scripting language used on all our web hosting servers. PHP 7.1 offers dramatic performance improvements over previous versions.

The following is our staged transition for customers:

  1. November 5th, 2018. PHP 7.1 will become the default on all webservers. Any customer requiring PHP 5.6 for compatibility reasons will have the option of downgrading.
  2. December 31st, 2018. PHP 5.6 will no longer be supported but available to customers, unless a security issue mandates removal.
  3. March 1st, 2019. PHP 5.6 will be removed and replaced with PHP 7.2. The default will remain PHP 7.1
  4. October 2019. PHP 7.2 will become the default on all webservers. Any customer requiring PHP 7.1 for compatibility reasons with have the option of downgrading.

Latest WordPress is compatible with PHP 7.1 and PHP 7.2, however some third-party themes and plugins will need to be updated or fixed to support the newer versions.

Clients with ExpressionEngine websites developed by The Wire will be contacted the week of October 22 about the work required to upgrade to PHP 7.1.

The Wire Inc © 1994 - 2018      Terms of Service     Privacy Policy

Log in with your credentials

Forgot your details?